Cell Phone Bluetooth Snafu - Need Help!

Discussion in 'What's left to Talk About?' started by Lamf77, Nov 8, 2018.

  1. Lamf77

    Lamf77 Well-Known Member Supporting Member

    Joined:
    Sep 2, 2013
    Messages:
    4,278
    Likes Received:
    4,901
    Trophy Points:
    113
    I have posted to several "cell phone/Samsung" forums and have gotten no decent advice. So, why not come to AGF where the best advice is usually given...so if you can help. Please do!


    I have a 2016 Chevy Trax. No issues whatsoever pairing the Bluetooth with my J7. Listen to music from the phone, take calls, messages get notified through car speaker etc.

    Then I noticed about a week ago...the phone connection stopped working. I discovered it was not only my car, but Bluetooth headset too.

    I can pair my phone. Music will play. If I get a message I can hear it. If I have Google Maps on I can hear the voice.

    However, if the phone rings, I can not hear it. If someone is on the other end. They say they can hear me. I hear nothing.

    If I press "Speaker" on my phone, I can hear the person through the phone and they can hear me. However as soon as I turn the Bluetooth back on...I lose them. In my car it says going to Private Mode....and I can hear through the phone. But as soon as I reconnect to the Bluetooth....I hear nothing.

    I have tried everything...to no avail. My wife has the exact same phone. Hers acts the same. Leads me to believe it is from the last update which happened a week or so ago.

    I hope this makes sense and I hope someone can help!

    Mike
     
  2. uwmcscott

    uwmcscott AGF Survivor Champ

    Joined:
    Nov 29, 2011
    Messages:
    10,295
    Likes Received:
    11,399
    Trophy Points:
    113
    Location:
    Northern Wisconsin
    If you have 2 devices that have the exact same issue, and the problem started right after a system update, I'd lean towards that. Can you roll it back or has a new ver since been released? Any other reports of the same bug on the phone forums? Did you try a factor reset on the phone?

    Do you have any other devices that run a different OS that you could test with the radio in your car?
     
    Lamf77 likes this.
  3. Lamf77

    Lamf77 Well-Known Member Supporting Member

    Joined:
    Sep 2, 2013
    Messages:
    4,278
    Likes Received:
    4,901
    Trophy Points:
    113
    Did a reset on the phone and one of the first things it did was automatically check for updates....bend over.
    Need to try someone else's phone for sure.

    Sent from my SM-J710MN using Tapatalk
     

Share This Page